August 1, 2004

Here's a SwitchI have a '67 fastback without the tilt steering wheel. I've looked everywhere for a new ignition switch and cannot find the proper part number or replacement instructions. I found part number C7ZA 13B302-F BP on the wiring harness of the switch on the car. Is this the correct part number? I called an obsolete-parts dealer and purchased the switch they said would work. However, the switch I purchased, PN C8SZ13341A, appears to be different. The emergency flasher is different and the wire-harness connector appears as if it connects inside the column.Scott GriffinCambridge City, IN

The switch is no longer available from Ford but is available as a reproduction from the aftermarket industry. The old, obsolete Ford number was C7ZZ-13341-F, thus the C8SZ-A switch you received is incorrect.

Order a reproduction from Mustangs Plus (800/999-4289); ask for PN 00182. You'll need to reuse the plastic end of the harness connector from your old switch, so be careful not to damage it. Cut the wires off the old switch a few inches away from the plastic connector so you can reinstall the correct-color wires from the new switch. The connector must be removed in order to snake the old switch wires out of the steering column. Once the new wires are run down the column, use the cutoff end as a pattern so the new wires are placed in their correct port in the plastic connector.

Stop Leak!I can't stop the rear window from leaking in my '69 Mach 1. I've had the gasket replaced twice at the local window shop, but it's still leaking. I was hoping the new silicone sealers available these days would stop the leaks. The window shop guys say the silicone won't stick to the rubber gaskets so they have to use the gooey stuff. Help!Ron PruittVia e-mail

The types of windshields and rear windows utilized on your fastback are prone to leakage and can also be difficult to reseal. The secret is to patiently force the sealer slowly and deeply into the joint between the car body and window glass. Using 3M Bedding and Glazing Compound (PN 08511) and a caulking gun, flatten the tip of the compound tube so you can insert the tip completely into the gasket and squeeze until the sealer oozes out, indicating the entire gasket gap is filled. Move along slowly an inch or so at a time and be generous with the amount of sealer used. Be certain all molding retaining clips are intact before you begin, and pay particular attention to sealer application as you approach the clips. You may want to mark the molding clip locations with a piece of tape on the car body by each clip, as they will be covered by sealer and difficult to find when installing the moldings. Smooth excess sealer between the car body and gasket, and be sure there are no gaps or air bubbles. Apply sealer between the glass and gasket before you install the trim moldings, and be prepared for sealer to be everywhere. It's a messy job indeed.

The silicone sealer you mentioned should not be used because it's designed to cure and harden, preventing the trim moldings from being removed, and it may not be compatible with the rubber gasket. Any sealer that hardens must be avoided. Our March '04 issue has an excellent article pertaining to glass replacement and illustrates some of what I'm saying. Removal of the glass isn't necessary for resealing, as in your case. However, the sealer application and molding installation procedures are the same for either situation.

Balanced StanceI purchased a '66 Mustang coupe in 1989 and have improved it steadily ever since. The car has always had an unlevel stance, sitting about half an inch low on the passenger side in the front and about a quarter inch low on the passenger side in the rear. Over the years I have rebuilt nearly everything on the car, including the front suspension (springs, upper and lower control arms, and so on), and the rear leaf springs. However, the car still isn't level. I've never seen any cracks or weaknesses in the shock towers, nor do I notice any weak or bent areas in the subframe. The car had very little rust prior to its restoration. To the best of my knowledge, it has never been in an accident, as I never saw any evidence of damage when I was restoring the body. I am frustrated by its lean because it detracts from the otherwise nice restoration of the car. Do you have any suggestions about what I should look for or any remedies?Eric J. GambleVia e-mail

Usually a vehicle that sits off to one side has a weak spring. Since you've had this problem before and after spring replacement I'd have to assume the unibody has a slight twist. It doesn't take much unibody misalignment to create this situation, and may not be evident on visual inspection. I'd take the car to a quality body shop that specializes in frame measurement and straightening to be sure the unibody is square. A slight pull on the frame may be necessary and will make a big difference in the car's stance.

Messed Up Lights?I own a '67 Mustang and the electrical system has given me nothing but grief. When I leave the battery hooked up to the solenoid, the battery goes dead in about two days. I've traced a short into the headlamp switch. I used a test light between the battery and solenoid, and when I unplugged the headlamp switch the light went out. I've bought a '67 Mustang electrical manual, but have no idea how to read it. I thought a new headlamp switch would fix it, but it didn't.

Now my lights are messed up. When I turn on my parking lights, everything is fine. But when I turn on my headlights, the front parking lights go off. I tried reinstalling the old switch, but the problem is still there. I have no idea how to fix this.Via e-mail

The lights on your car are working correctly, as the parking lights on early Mustangs were designed to go off when the headlights were turned on. You were probably unaware of this until you observed the operation while trying to diagnose the electrical problem. It's easy to understand, as most modern vehicles include parking-light operation along with the headlights. However, this has nothing to do with your electrical drain.

You were right to check for a drain, as the test light should not light as connected if all electrical circuits are turned off. The problem is, other circuits drain their power from the headlight switch; so by disconnecting the entire switch, you have not isolated the single circuit that's creating the drain.

Reconnect your test light and remove the fuses one at a time; hopefully, the faulty circuit will show up. If it doesn't, try isolating the front-light circuit from the rear-light circuit by disconnecting the rear body harness from the underdash wire harness. The harnesses plug together in the driver-side kick-panel area. Be patient and thorough, as something as obscure as a shorted bulb can create your situation.

Hard-Starting SixI have a '66 Mustang coupe with a 200 six-cylinder engine that has been a great car, but it has a problem that's been bugging me for a long time. If the engine doesn't run for three or more days, it takes 10 or more short cranks, or one or two revs of the engine, to get gas into the carburetor to get it started. Before attempting to start it after a three-day period, I've taken the air cleaner off and verified that after operating the accelerator no gas is squirted into the carburetor. The carb is a rebuilt Holley one-barrel that works fine once it's running. I had the same problem with the original Ford 1V carburetor. The fuel pump and choke are working correctly, and the fuel filter has been replaced. All of the ignition system is working normally. If I use the car daily, it starts easily and runs great from that point on. Is this a characteristic of all six-cylinder engines, or is mine an exception?Don PetersonCarson City, NV

The problem is, the fuel in your carburetor is being heated to the boiling point and becomes vapor. The heat required to soak into the carb takes time. That's why it's OK on a daily basis but occurs when the vehicle is allowed to sit. Some carburetor designs are more prone to "percolation." Indeed, the Autolite 1V is suspect, and the Holley replacement is not much better.

Your diagnosis is spot on, as the absence of fuel from an accelerator pump stroke indicates an empty fuel bowl. The fix is to insulate the carb from the hot intake manifold with a gasket designed for this purpose. A local auto parts store should be able to provide a gasket that's a multi-layered, sandwich-construction style. You can try to add two or three thin gaskets if the proper one is hard to find. You may have to use longer mounting studs depending upon the studs your engine has now and the thickness of the gaskets you decide to use. Don't wait too long to correct this situation, as some of the vapor will condense, flood the engine cylinder, and wash away lubricant, causing undue cylinder wear.

Which Rear?I just finished reading "How-To Identify Mustang Rear Axles" in the Oct. '03 issue and have a question on just what is in my '67 convertible with a 289 and a four-speed. The article states that prior to 1967 the housings had tapered tubes and oil-filler plugs on the rear of the housing, and that from 1967 on it had straight tubes with the filler plugs in the removable carrier. My housing has straight tubes, a rounded center section with dimples, and the oil-filler plug on the housing. I also have the waffle-pattern carrier. Exactly what year axle setup do I have?Mark LupuDearborn, MI

As you have found, some '67 axles do indeed have the oil filler in the housing. Since your axle has straight tubes, it's a '67 or newer housing, as '67 and up cars use a different shock mounting plate than the early cars with tapered axle tubes. Any '67-and-up axle has straight tubes regardless of the oil-filler location. The waffle-pattern center section is also correct for the later Mustangs, as the '66-and-earlier carriers tend to crack in the pinion-retainer area. Ford produced the stronger casting with the extra webbing beginning with the '67 models.

Send your questions to: Beyond the Basics, c/o Bob Aliberto, P.O. Box 205, Salt Point, NY 12578. E-mail us at mustang.monthly@primedia.com.